materiel.net   

Auteur Sujet: Questionnements configuration PC [Très haut de gamme]  (Lu 684 fois)

Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #15 le: 13 juillet 2017 à 23:01:59 »
Question bête :
J'ai prévu un boitier moyen-tour mais assez petit, comparé à d'autres (H440 NZXT). Ce boitier est normalement bien réalisé et à de bonnes températures, mais dans cette configuration, faut-il préférer un boitier plus grand ?

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18035
  • Sexe: Homme
    • Gagner de l'argent sur internet
    • E-mail
Questionnements configuration PC [Très haut de gamme]
« Réponse #16 le: 14 juillet 2017 à 14:08:12 »
Avec le => http://www.materiel.net/kit-de-watercooling-complet/corsair-hydro-series-h115i-131943.html?affcode=drrispoli tu ne risques rien c'est du top. Encore meilleur en montant les ventilateurs au dessus pour prendre l'air frais de l'extérieur mais ce n'est pas obligatoire. Nous n'avions qu'un simple Corsair Hydro Series - H60 mais monté avec 2 ventilateurs en push-pull et nous avons frisé les 5 GHz donc pas de soucis avec le 115i !
OCCT burn pendant 10 minutes @ 4,40 GHz pas de plantage et coreTemp nous donnait 74 °C maximum et ce pendant les grosses chaleurs de juin !

Le => http://www.materiel.net/boitier-pc/nzxt-h442-noir-rouge-127359.html?affcode=drrispoli est loin d'être petit avec ses 220 x 512 x 480 mm et 11 baies 3,5". Avec une GTX 180 Ti comme la => http://www.materiel.net/carte-graphique/msi-geforce-gtx-1080-ti-gaming-x-11-go-141623.html?affcode=drrispoli on pourra même garder toutes les baies.
Un boitier plus grand se justifierait avec une CG plus longue (>290 mm) et l'utilisation de toutes les baies. De mémoire, on ne perdrait que 2 baies HDD. Egalement si on avait besoin d'un optique...
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #17 le: 18 juillet 2017 à 12:54:06 »
Alea jacta est !
Je viens de passer commande, via le lien fourni par le forum :)

Je vous fais signe quand tout est arrivée, si j'ai des problèmes de montage.

Une dernière question concernant le H115i: les ventilateurs doivent aspirer l'air extérieur (donc frais) pour le propulser à l'intérieur ou bien l'air intérieur (chaud/tiède) pour le propulser à l'extérieur, si l'AIO est monté sur la face haute du boitier ?

Si vous avez un schéma de circulation de l'air à me proposer, je suis preneur :)

Bonne journée !

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18035
  • Sexe: Homme
    • Gagner de l'argent sur internet
    • E-mail
Questionnements configuration PC [Très haut de gamme]
« Réponse #18 le: 18 juillet 2017 à 19:48:53 »
L'idéal est que l'air frais (extérieur) traverse le radiateur d'eau. Le boitier sera en pression positive et expulsera l'air chaud par les ouïes et le radiateur arrière. Il faudra donc, dans la mesure du possible, mettre les ventilateurs au dessus du radiateur en vérifiant qu'il souffle vers l'intérieur. D'origine, les ventilateurs sont en dessous mais souffle vers le radiateur (extraction).
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #19 le: 19 juillet 2017 à 14:49:01 »
Ok, donc si j'ai bien compris le flux d'air devrait être celui-ci (cf. pièce jointe) ?

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18035
  • Sexe: Homme
    • Gagner de l'argent sur internet
    • E-mail
Questionnements configuration PC [Très haut de gamme]
« Réponse #20 le: 20 juillet 2017 à 12:12:00 »
Oui, c'est l'idéal...
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #21 le: 20 juillet 2017 à 13:39:15 »
J'ai une question sur l'alimentation de la CM (Asus Prime DELUXE)

J'ai un connecteur 8 pins PSU => 2x4 pins MB ==> je le relie bien le 2x4 sur le connecteur 8 pins de la CM ?
J'ai un connecteur 8 pins PSU => 2x4 pins MB ==> je n'en relie qu'un seul connecteur 1x4 pins au connecteur 4 pins de la CM ?
   ==> 1 connecteur 4 pins ne sera pas connecté, ce n'est pas grave ?

Je suis un peu pressé, je suis bloqué dans le montage sans cette info...

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18035
  • Sexe: Homme
    • Gagner de l'argent sur internet
    • E-mail
Questionnements configuration PC [Très haut de gamme]
« Réponse #22 le: 20 juillet 2017 à 18:05:04 »
L'alimentation de la CM doit se faire par le 2 fois 4 (8 broches) à coté du CPU. Il faut jointer les 4 broches par glissement pour former 8 broches si elles sont dissociées.
Si tu as un doute, met un lien vers une image hébergée...
Ton connecteur doit ressembler à ça au final:

Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #23 le: 20 juillet 2017 à 21:45:12 »
Voilà, c'est installé...

Pour l'instant, c'est brut, le câble management est fait dans le boitier, sauf à l'arrière (j'ai vraiment du mal, les câbles par défaut de l'alimentation sont assez épais et l'espace de ce boitier assez petit; le mois prochain, je commanderai un cablemod personnalisé ! A ce propos, j'ai trouvé dans ma boite de CM un bon de réduction de 20% :D

Pour l'instant tout se passe bien, la CM indique une température de 31° sur le bureau.

J'aimerai vous fournir quelques tests et benchmarks sur cette configuration, et quelques stress tests pour valider le refroidissement.
Quels logiciels/protocoles me conseillez-vous ?

Demain, je peaufine un peu le rangement des câbles, et je vous fais des photos :)
Je ferai également un petit récit de mon montage, ça pourra peut être en aider quelque-uns :)

Xanareld

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18035
  • Sexe: Homme
    • Gagner de l'argent sur internet
    • E-mail
Questionnements configuration PC [Très haut de gamme]
« Réponse #24 le: 21 juillet 2017 à 18:27:56 »
Le meilleurs logiciel et OCCT. 1/4 heure suffit.
Tu lances coreTemp avant et tu visualises en temps réel la température de tous les cœurs et le logiciel mémorise la température maximale atteinte.
Ces logiciels sont gratuits et sécurisés. OCCT coupe automatiquement si le CPU dépasse 80 °C (ce qui est relativement bas).
Si le PC plante sous OCCT c'est qu'il n'est pas stable...
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #25 le: 31 juillet 2017 à 16:17:40 »
Bonjour à tous :)

Me revoilà, comme promis pour faire un retour sur ma première expérience s'assemblage du PC.

I - L'assemblage du PC s'est relativement bien passé :
     01/ j'ai commencé par découvrir le boitier, voir quels étaient les câbles présents, l'espace disponible, etc.
     02/ j'ai remplacé les ventilateurs d'origine fournis avec le boitier par les Silent Wings 3 (PWM pour le boitier et PWM HighSpeed pour le WC)
     03/ j'ai installé l'alimentation dans le boitier après avoir relié les câbles dont j'aurai besoin plus tard à l'alimentation
     04/ j'ai installé le processeur sur la carte mère, opération assez simple, suffit d'être méticuleux

----- Début des "problèmes" (principalement dus à mon inexpérience)

     05/ j'ai commencé par installer le radiateur du watercooling, tout s'est bien passé
     06/ j'ai tenté d'installer la carte mère mais celle-ci ne rentrait pas à cause du radiateur du watercooling
     07/ j'ai démonté le radiateur du watercooling pour installer en premier la carte mère, puis installer ensuite le radiateur du watercooling. Attention, dans cette configuration l'espace est très restreint;
     08/ j'ai tenté de bancher les câbles d'alimentation de la CM; si pour le 24 broches tout allait bien, le 8 broches m'a posé problème (rappelez vous le problème d'espace avec le watercooling), l'espace n'était plus suffisant pour passer le câble
     09/ j'ai démonté le radiateur du watercooling et passé mon câble d'alimentation du CPU puis ensuite ai remonté le radiateur du watercooling

----- Fin des problèmes

10/ j'ai installé les différents périphériques SSD, SSD NVME, HDD, etc. (pas de problème particulier)
11/ j'ai installé la pompe du watercooling sur le CPU; opération assez simple, le plus difficile est de trouver un passage pour extraire les câbles proprement et éviter qu'ils ne passent anarchiquement devant la CM
12/ j'ai installé la mémoire RAM
13/ j'ai installé la carte graphique
14/ j'ai connecté les périphériques restants :
          - SSD/HDD: tout se passe bien, les espaces prévus sur sont suffisant pour faire passer les câbles
          - Ventilateurs: (on y reviendra), attention aux câbles trop courts, et heureusement que j'avais un mid-tower sinon je ne branchais rien

15/ 1er boot: tout est ok, je n'ai pas eu de problème particulier

Globalement, le montage s'est bien passé mise à part mon manque d'anticipation sur le watercooling.

II - Problématiques rencontrées après le montage :

En revanche, j'ai eu d'autres problèmes par la suite avec le watercooling. Je tourne sur Windows 10 version 1703 (15063.483). J'installe Corsair Link, et là le watercooling n'apparaît pas. J'ai tourné en rond, essayé diverses solutions sur le net, rien n'y a changé.
J'ai réinstallé mon OS une première fois, pensant qu'une fausse manip ou un autre driver faisait conflit; problème identique. J'ai alors tilté que le pilote qui sert à contrôler la pompe du watercooling n'est pas signé (Corsair n'en est pas l'éditeur, c'est un pilote générique USBXp Driver), or sur Windows 10 pour être installés ET pour fonctionner, les prériphériques doivent disposer de drivers signés !
J'ai donc réinstallé une troisième fois le système, puis je suis passé par une procédure spécifique pour désactiver temporairement la signature obligatoire des drivers, puis j'ai installé USBXp Driver; Bingo, tout fonctionne parfaitement ! Je redémarre... et ça ne fonctionne plus ! C'est là que j'ai compris que même si le pilote non signé est installé windows bloque son utilisation s'il n'est pas signé. J'aurai pu désactiver définitivement la signature des drivers, mais j'ai jugé cette solution trop risquée.
Finalement, j'ai rebooté avec la signature des drivers désactivée, j'ai réglé la pompe comme je le souhaitais, j'ai stocké les paramètres souhaités dans la pompe, puis j'ai redémarré. C'est un peu contraignant car je ne peux pas avoir en temps réel la température de l'eau, mais c'est fonctionnel en attendant qu'une solution, un jour ?, arrive. C'est étrange car j'ai vu par mal de gens concernés par des problèmes de watercooling Corsair, mais pas avec mon problème spécifiquement, pourtant les drivers sont les mêmes pour tous ?!?

Ensuite, j'avais un problème de ventilateurs qui tournaient beaucoup trop vite à mon goût. J'ai essayé tout les branchements et réglages possibles du bios, j'en ai conclut que le hub fourni avec le H440 c'est de la m$$$$. J'ai finalement opté pour installer (un peu à la barbare, aucun emplacement ne correspond aux trous prévus sur la carte), la carte PWM d'extension fournie avec ma carte mère, qui elle gère nativement le PWM (alors que le hub du h440 le gère de façon détournée).

Bref, à ce jour l'ordinateur fonctionne très bien et en silence, mais il m'aura bien fallut 10 jours pour régler les petits soucis annexes au montage.

Il me reste le câble management qui est purement horrible, mais je ne vois pas comment faire en l'état actuel avec les câbles fournis par défaut avec mon alimentation; soit ils font 3 fois la longueur requise, soit ils ont 3x plus de connecteurs que besoin, etc.

===> Sur cet aspect, je compte commander un cablemod custom, j'ai justement eu dans la boite de la CM un bon de réduction de 20% :)


III - Tests divers

J'ai fait différents tests, globalement je n'ai pas de problème de chauffe (enfin je crois, car je n'ai pas d'idée de ce qui est "acceptable" comme températures). J'ai lancé un test OCCT de 18 minutes, vous trouverez ci-joint une photo, a priori les températures me semblent correctes. A compter de 7 minutes, les ventilateurs HighSpeed du watercooling se sont sérieusement activés pour refroidir l'eau (mais je n'ai pas de relevé précis sur sa température, faute aux drivers...) et environ 4-5 minutes après l'arrêt d'OCCT, les ventilateurs revenaient à une température normale. A noter que j'ai réglé la pompe en mode Quiet.


IV - Photo

J'ai mis un photo (avec flash pour que tout soit visible, mais le rendu "réel" est plus propre) de la configuration. J'ai trop honte pour mettre pour l'instant une photo du câble management...

Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #26 le: 31 juillet 2017 à 17:12:43 »
Je voudrai également profiter de ce message pour vous remercier pour votre aide à la sélection des composants.
Même si j'ai essayé de préparer au mieux le montage en me documentant, on ne peut jamais tout prévoir, mais au moins je suis mieux armé aujourd'hui pour demain (disons pas avant 5-6 ans) renouveler mon ordinateur :)

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18035
  • Sexe: Homme
    • Gagner de l'argent sur internet
    • E-mail
Questionnements configuration PC [Très haut de gamme]
« Réponse #27 le: 31 juillet 2017 à 18:44:37 »
Merci pour cet excellent retour  :)
As-tu bien branché le Corsair Link sur un connecteur interne USB 2.0 ? Sinon, ça ne marche pas.
As-tu installer Corsair Link à partir de l'installateur => http://downloads.corsair.com/download?item=Files/Corsair-Link/Corsair-LINK-Installer-v4.8.0.82.zip

Toujours de petits soucis de montage selon les boitiers mais tu t'en est bien sorti et pour une première  (bravo)

Les température sous OCCT sont plus que raisonnable, pas de soucis, si tu overclockes ça montera vite mais avant d'atteindre 90°C tu as de la marge surtout que ton Corsair est en Quiet.
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne xanareld

  • Donateur
  • Néophyte
  • **
  • Messages: 25
  • Sexe: Homme
Questionnements configuration PC [Très haut de gamme]
« Réponse #28 le: 31 juillet 2017 à 21:48:32 »
Yep, j'ai bien pensé à brancher le câble USB; d'ailleurs, comme je le disais dans le message, quand j’exécute windows en mode "drivers signés désactivés", ça fonctionne parfaitement; mais quand je redémarre en mode normal, ça ne fonctionne plus...

Je n'ai rien installé à partir des CD, même les drivers j'ai pris les derniers à jour sur internet.

Pour l'overclocking, j'ai effectivement remarqué que ça montait vite, j'ai essayé un léger overclocking à 4Ghz via l'assistant du bios qui s'est chargé de tout. Je préfère rester au frais pour l'instant, on verra un peu plus tard dans l'année;

Bonne soirée !

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18035
  • Sexe: Homme
    • Gagner de l'argent sur internet
    • E-mail
Questionnements configuration PC [Très haut de gamme]
« Réponse #29 le: 01 août 2017 à 12:03:44 »
USB 2.0 ?
L'overclocking doit se faire manuellement dans le bios car les assistants mettent un voltage trop élevé entrainant une chauffe rapide...
Les drivers sont toujours à prendre chez le constructeur. Au moins, ils sont signés...
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal: