materiel.net               

Auteur Sujet: Problème activation SATA sur carte mère z370 Krait Gaming  (Lu 231 fois)

Hors ligne CROCHPAT

  • Néophyte
  • *
  • Messages: 3
  • Sexe: Homme
Problème activation SATA sur carte mère z370 Krait Gaming
« le: 02 septembre 2018 à 10:54:46 »
Bonjour à tous,

J'ai monté mon ordinateur gaming selon la configuration décrite ici : http://www.assembler-pc.fr/pc-gamer-standard.html

La carte mère est donc la z370 Krait Gaming de msi.

J'ai un problème avec tout ce qui est connecté au SATA. Le bios indique que le hotplug du lecteur DVD et du disque dur 1T sont désactivés.
J'ai le même problème que celui décrit dans ce message publié sur le site de msi : https://forum-fr.msi.com/index.php?topic=13049.0

J'ai donc installé le système d'exploitation Windows 10 Pro 64 par le biais d'une clef USBn et les drivers de la carte mère et de la carte vidéo en téléchargeant les drivers sur le site des fabricants.

Reste que, même si je vois les 2 appareils dans le gestionnaire de périphériques, je ne les vois pas dans mon arborescence windows.

Quelqu'un peut-il m'aider à résoudre mon problème ?

Personne ne me répond sur le site de msi.

D'avance merci


Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18927
  • Sexe: Homme
    • Gagner de l'argent sur internet
Problème activation SATA sur carte mère z370 Krait Gaming
« Réponse #1 le: 02 septembre 2018 à 12:00:34 »
Bonjour,
Pour le disque dur c'est un problème d'activation et de formatage. Un HDD neuf doit l'être, donc tu vas dans le gestionnaire de disque, tu le verras, un click droit dessus et "activer" et/ou "formater". Il apparaîtra ainsi dans l'explorateur.
Pour le lecteur de DVD, change de port sata et vérifie bien la connectique (sata + alimentation) bien enfoncée...
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne CROCHPAT

  • Néophyte
  • *
  • Messages: 3
  • Sexe: Homme
Problème activation SATA sur carte mère z370 Krait Gaming
« Réponse #2 le: 04 septembre 2018 à 17:29:22 »
Bonjour,

J'y avais pensé, mais le problème, c'est que je ne vois même pas le DD dans le gestionnaire de disques. Je ne peux donc ni le formater, ni l'activer.
Je suis preneur de toute idée, car pour le moment, je me retrouve avec un super ordi gamer qui marche sur 3 pattes.
Et MSI ne me donne aucune solution (SAV nul : on m'a demandé de faire deux ou 3 choses qui n'ont abouti qu'à une chose : j'ai dû réinstaller le système d'exploitation. Super !!).

J'ai l'impression qu'il suffirait d'avoir le mode d'emploi pour activer les ports SATA. Est-ce que quelqu'un saurait faire ?

D'avance merci pour votre aide.

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 18927
  • Sexe: Homme
    • Gagner de l'argent sur internet
Problème activation SATA sur carte mère z370 Krait Gaming
« Réponse #3 le: 04 septembre 2018 à 18:16:06 »
Pour activer le hotplug il suffit de cliquer sur le disque dans le bios mais ça n'a rien à voir, le hot plug ou branchement à chaud (cad quand l'ordinateur tourne, tu peux brancher un disque).
Les périphériques sata sont automatiquement reconnus, il n'y a rien à faire sauf quand ils sont neuf, les formater via le gestionnaire des disques.
Je pense que si tu ne vois pas ton disque dans le gestionnaire c'est qu'il est mal branché et/ou pas alimenté. La prise venant de l'alimentation est-elle correctement mise ?
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne CROCHPAT

  • Néophyte
  • *
  • Messages: 3
  • Sexe: Homme
Problème activation SATA sur carte mère z370 Krait Gaming
« Réponse #4 le: 05 septembre 2018 à 08:22:22 »
Bonjour,
Oui, tout est branché comme il faut.
Le DD est finalement apparu dans le gestionnaire, j'ai donc pu le formater et l'activer : merci.
Pour ce qui est du lecteur DVD, je vais à nouveau essayer de voir si ce n'est pas un problème matériel. Je le vois bien dans les appareils détectés, le gestionnaire dit qu'il fonctionne normalement, mais quand j'insère un disque dedans, il tourne mais n'arrive pas à à lire ce qu'il y a sur le disque.
J'ai contourné le problème en copiant les DVD des pilotes de la carte mère et de la carte vidéo sur mon réseau, puis copié les fichiers sur le DD 1To (pour que le menu du DVD apparaisse (ça ne marche pas via le réseau)), et installé les pilotes normalement.
Bonne journée