materiel.net               

Auteur Sujet: Probleme PC etudiant  (Lu 95 fois)

Hors ligne scalpel77

  • Néophyte
  • *
  • Messages: 6
  • Sexe: Homme
Probleme PC etudiant
« le: 12 juin 2019 à 20:45:35 »
Bonjour,
je ne sais pas si je suis dans la bonne rubrique, mais voila, je viens de finir de monter mon PC étudiant Intel et j'ai de gros problèmes avec  ;D

je m'explique:
j'ai tout monté correctement (enfin j'espère), j'avais déjà un disque dur SSD avec Windows 10 installer dessus, que j'ai réutilisé , j'y ai ajouter une deuxième SSD ( les deux sont des Crucial MMX 500, un en 250 G et l'autre en 500 G avec Windows dessus).
lors du premier démarrage je pensais devoir formater le SSD 500G pour refaire une Install propre, mais Windows a démarrer normalement en m'indiquant juste que ma config avait changée.
Du coup, obstiné, j'ai quand même voulu réinstaller Windows proprement, et c'est là que les problèmes ont commencés !!!
Lors de l'Install,  Windows me dit qu'il me manque un pilote et qu'il ne peut pas terminer l'installation, j'insiste plusieurs fois, et Windows finit par s'installer, ouf!
au premier redémarrage, écran bleu avec le message "bad config info" ou quelque chose comme ça.
ça reboot plusieurs fois avec le même message et finit par démarrer normalement.
j'installe tous le pilotes disponibles pour la nouvelle config, et au redémarrage suivant :  la même chose >:( >:( >:(
c'est finalement assez aléatoire un fois il démarre du premier coup, une autre fois il reboot plusieurs fois avec toujours ce même message.
ça fait quinze jours que ça dure, je m'y étais habituer jusqu'à aujourd'hui où il reboot sans cesse  >:( >:(
j'ai a nouveau essayé de réinstaller Windows, et là rebelotte : il vous manque un pilote !!
HELP!!!!!!
je craque !!!!
impossible de démarrer, impossible d'installer Windows je suis bloqué !! (w_a) (w_a)

par avance merci pour votre aide, je n'en peux plus  (w_a) (w_a)

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 19372
  • Sexe: Homme
    • Gagner de l'argent sur internet
Probleme PC etudiant
« Réponse #1 le: 12 juin 2019 à 23:22:20 »
Bonsoir,
Ce n'est pas un problème matériel mais un conflit de Windows et/ou une mauvaise installation.
Choisi le SSD sur lequel tu veux installer W10 et enlève les autres disques ainsi que toute clé USB.
Lance le DVD de W10, supprime les partitions ou formate le SSD puis continue l'installation, tu ne devrais plus avoir de problème après avoir installé les drivers avec le CD de la carte mère..
Avant de remettre l'autre SSD qui contient aussi des fichiers d'initialisation, va dans le bios pour mettre le SSD sur lequel tu viens d'installer W10 en premier disque de boot.
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne scalpel77

  • Néophyte
  • *
  • Messages: 6
  • Sexe: Homme
Probleme PC etudiant
« Réponse #2 le: 14 juin 2019 à 12:30:20 »
Bonjour,

merci pour le retour.

Alors, j'ai essayé hier soir : j'ai enlever mes deux SSD, j'ai mis un vieux disque "mécanique"et lancé une installation de W10 via une clé USB ( je n'ai pas de cd W10 seulement W7).
dès le début de l'installation j'ai a nouveau eu le droit à : "il vous manque un pilote"
j'ai juste déplacé la clé USB sur un autre port et l'installation c'est terminée sans problèmes, j'ai pu brancher mon SSD comme un disque dur externe, récupérer mes donnés ( documents, photos, etc), ensuite j'ai supprimé toutes les partitions, supprimer les volumes , recrée une partition, formaté le SSD.
j'ai retiré le disque meca, remis mon SSD et relancé l'installe de W10, et là dès le début idem : "il vous manque un pilote", comme toute à l'heure, j'ai re-déplacer la clé USB et l'installation c'est terminée sans problèmes.
j'ai rebranché mon deuxième SSD là aussi sans soucis, reconnu tout de suite sans avoir à le formater.
j'ai fait plusieurs arrêts/démarrage de l'ordi, sans écran bleu  (bravo) (bravo).
je me suis arrêté là hier soir, juste W10 d'installé et mes deux SSD connectés ça semble OK (b_i)

Demain je finis de tout remettre sur le SSD principal, et je vous tiens au courant.

si c’était juste ça la solution je pense que vais me pendre avec le câble d'alim de l'ordi  :doh: :doh:
mais c'est quand même bizarre, qu'a chaque fois que j'essai d'installer W10 j'ai le message "il vous manque un pilote" :perplexe:

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 19372
  • Sexe: Homme
    • Gagner de l'argent sur internet
Probleme PC etudiant
« Réponse #3 le: 14 juin 2019 à 12:58:18 »
C'est normal, il faut mettre la clé USB dans un port USB2, les drivers/pilotes USB3 ne sont pas inclus dans W10.. Ils seront installés en même temps que les autres avec le CD de la CM.
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne scalpel77

  • Néophyte
  • *
  • Messages: 6
  • Sexe: Homme
Probleme PC etudiant
« Réponse #4 le: 14 juin 2019 à 14:28:45 »
les deux port sont en USB2...

Hors ligne scalpel77

  • Néophyte
  • *
  • Messages: 6
  • Sexe: Homme
Probleme PC etudiant
« Réponse #5 le: 14 juin 2019 à 20:29:43 »
bon ben finalement après avoir installer tous les driver, pilotes et mise à jours MSI , rebelotte !

le PC reboot en boucle, bon plus de bad config, mais tentative de réparation, en permanence  (w_a) (w_a).
je suis perdu…. (w_a) (w_a) (w_a)

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 19372
  • Sexe: Homme
    • Gagner de l'argent sur internet
Probleme PC etudiant
« Réponse #6 le: 15 juin 2019 à 14:57:07 »
Je pense que tu démarre sur une des anciennes installations. As-tu bien mis le SSD de ta dernière installation en premier disque de boot dans le bos ?
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne scalpel77

  • Néophyte
  • *
  • Messages: 6
  • Sexe: Homme
Probleme PC etudiant
« Réponse #7 le: 16 juin 2019 à 11:15:27 »
je ne peu pas démarrer sur une ancienne installation, j'ai tout formaté !
ce doit être un conflit logiciel, ça a planter quand j'ai eu finit d'installer les utilitaires du  CD MSI dont un truc Symantec alors que j'avais déjà installer un anti-virus (Kaspersky free).
hier j'ai réussit a démarrer l'ordi grâce à une ligne de commande (bcdedit /set {default} recoveryenabled No), et tout ce que j'avais installé la veille avait disparu !
du coup j'ai installé la dernière mise a jour Windows, supprimer toutes les traces des installations foireuse de la veille avec revo uninstaller, et pour le moment ça fonctionne  (bravo)
je vais réinstaller progressivement les utilitaires MSI et voir ce que ça donne ... :glass:

petite question qui n'a rien a voir (ou presque avec le sujet en cours : le jour où j'ai démarrer ce post, j'était tellement énervé que j'ai explosé le boitier de mon ordi… je sais c'est mal  :-[ :-[
du coup j'en ai acheter un nouveau, un Zalman I3, chez LDLC,  et de temps en temps quand je touche les parties métallique du boitier, j'ai l'impression de prendre un (léger) coup de bourre ... :ahh:
pourtant, pour moi rien n'est en contact direct avec la carcasse du boitier, j'ai même isolé tous les connecteurs inutilisé de l'alim.
faut que je remonte tout pour vérifier que réellement rien ne touche ?? ou c'est "normal" ??

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 19372
  • Sexe: Homme
    • Gagner de l'argent sur internet
Probleme PC etudiant
« Réponse #8 le: 16 juin 2019 à 16:17:12 »
C'est l'électricité statique souvent due aux façade plexi. Il faudrait relier le boitier à la terre avec un fil de cuivre partant d'une vis du boitier vers une masse..

Citer
je vais réinstaller progressivement les utilitaires MSI et voir ce que ça donne ..

Je ne peux pas te donner mon avis car je n'installe jamais les "utilitaires' des produits. Seulement les drivers..
Pas plus que d'antivirus, je trouve Defender largement supérieur à tous les autres et mettre plusieurs anti virus génèrent toujours des conflits. De plus un anti virus désactive logiquement Defender pour éviter les conflits ! Pour moi Defender + Malwarebytes (en anti intrusion) est top  (b_i)
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne scalpel77

  • Néophyte
  • *
  • Messages: 6
  • Sexe: Homme
Probleme PC etudiant
« Réponse #9 le: 17 juin 2019 à 21:25:12 »
Defender je le trouve trop strict par moment et me bloque l'installation de certains programmes, c'est pour ça que je met uniquement Kaspersky free, symentec il était planqué dans le CD MSI, tout comme chrome et une autre me...e dans le même style :perplexe:
Sinon effectivement je ne met jamais deux antivirus en même temps, ça génère trop de problème et ça ne sert à rien si ce n'est a créé des conflits  :)

Pour le reste ça me rassure,si ce n'est que de l'électricité statique, je vais penser au fil de masse, bonne idée 😁