Materiel.net PC          

Auteur Sujet: Windows 10 ne démarre pas avec GTX 1660 super :scratch:  (Lu 175 fois)

Hors ligne Gosseyn

  • Donateur
  • Membre Junior
  • **
  • Messages: 93
  • Sexe: Homme
Bonjour à tous,

je reviens vers vous car je viens d'acheter une "GTX 1660 super" double fan de la marque PNY pour mettre un peu à jour mon bon "vieux" PC qui hors mi cela ne semble pas voir passer les années.

Pour rappel mon PC monté avec vos conseils ici

En résumé ça donne ça aujourd'hui (car la config a sensiblement changée quand même) :
Carte mère : MSI P67A-GD65
Processeur : I5 2500K
RAM : G.SKILL ripjawsX DDR3 1600 4x4go (seulement 2x4Go à l'origine)
CG : GTX 560ti (x2 pendant un certain temps et retour à x1 suite différentes MàJ Nvidia qui rendaient de moins en moins compatible le SLI)
écrans : Samsung SyncMaster 933 (VGA) et SyncMaster S24B350 (HDMI)
OS : windows 10 à jour
DD et SSD : WD Black 1To et SSD intel 330 series 240Go

Donc, mon problème étant que j'ai l'impression que W10 ne se lance pas quand la GTX1660 est branchée au PC.
J'ai d'abord désinstallé le pilote de la 560ti, puis mis la 1660super. Je démarre le PC Là première surprise l'écran reste noir. Ecran branché en HDMI. Je ne peux pas brancher l'écran en VGA vu que le seul adaptateur que j'ai pour le moment est DVI-i->VGA et que les ports de la carte graphique sont DVI-D, HDMI et DisplayPort.
Mais le plus gros problème est que ni ma clef wifi, ni mes clavier/souris ne démarrent... Comme si le bios lui même ne se lançait pas... ou que partiellement. Si je relance un démarrage en retirant tout ce qui est branché en USB j'ai un écran noir avec un tiret -> " - " en haut à gauche de l'écran.

Je me suis dis, grand naïf que je suis ok, pas grave c'est juste un problème de pilote absent... j'ai donc repositionné la 560ti rebranché les deux écrans et tenté une installation des pilote de la 1660super. Seul l'écran VGA branché sur le port DVI-I s'allume... je démarre l'installation... Sauf que non message d'erreur de Nvidia mauvaise CG ou absence de CG je ne sais plus...
Et au bout de 5 minutes voir un peu moins l'écran branché en HDMI s'allume sans explications... (en fait W10 a installé un pilote pour la 560ti en douce ^^)

Du coup, je me suis dit mince c'est peut-être ma carte mère qui n'est pas compatible... mais selon ce site elle l'est...

Je suis donc à court d'idée... je ne sais pas trop quoi faire... j'ai bien commandé un convertisseur Display port -> VGA pour connecter mon second écran... mais je n'y crois pas trop vu que la 1660 branché le bios ne semble même pas se lancer... ce n'est probablement pas un problème d'écran...
Je me suis dis ce sont peut-être les cables d'alimentation de la CG qui ont rendu l'âme? J'en ai tenté d'autre aillant des adaptateurs connecteur molex-> 6pin de l'époque où j'avait deux 560ti. (J'ai encore les deux d’ailleurs, elles fonctionnent très bien mais sont dépassées les pauvres)
Reste alors la 1660 super qui serait défaillante???
Dites moi si j'ai loupé un truc? Si vous avez des solutions? Car là je sèche...

Par avance merci.

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 20222
  • Sexe: Homme
    • Gagner de l'argent sur internet
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #1 le: 24 mai 2020 à 00:09:30 »
Bonsoir,
Je pense que ta GTX 1060 super n'est pas correctement alimentée, elle nécessite un PCI Express 8 Broches.
Les drivers nVidia sont valables pour toute la gamme des cartes graphiques que ce soit une GTX 560 ou 1660 ou au dessus..
Donc tu remets ta GTX 560 et tu installes les drivers nVidia classique que tu trouvera sur le site. Ensuite tu changes de carte et si elle est correctement alimentée elle devrait fonctionner..
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne Gosseyn

  • Donateur
  • Membre Junior
  • **
  • Messages: 93
  • Sexe: Homme
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #2 le: 24 mai 2020 à 11:58:55 »
Pour alimenter la 1660super j'utilise l'adaptateur 2x6pins vers 8pins fournis avec la carte graphique.
J'ai tenté le branchement avec les deux câbles 6pins, mais aussi en molex avec adaptateur molex->6pin et 6pinx2->8pin mais rien y fait...
J'ai même rebranché les deux 560ti et lancé furmark pour tester l'alimentation en stress test et elle tiens la route comme il y a 8 ans. (C'est à  dire que je dois couper le test avant d'atteindre les 100% de conso sinon mise en sécurité,
elle se coupe. Mais en dessous des 90% voir 95% nickel ... ce qui n'arrive jamais en jeu, jamais eu de coupure même lors de longues sessions de jeu en SLI par aprèsmidi de canicule. Mais ça fait un an que je ne tourne que sur une seule 560ti du fait du SLI de moins en mois bien géré)
Seule chose que je n'ai pas encore faite c'est un seul câble 6pin avec le mini câble +2 pour l'utiliser comme un 8pin... Mais je me suis dit que la CG étant livrée avec cet adaptateur 2x6pin ->8pin il devait être utilisé si l'alimentation n'avais pas de vrai 8pin d'origine.
Ok je retente une installation complète et propre des drivers et pilote via le site de NVIDIA pour la 560ti. Et je met la 1660super en prenant bien soin des connexions. Et vous redis.

Hors ligne Gosseyn

  • Donateur
  • Membre Junior
  • **
  • Messages: 93
  • Sexe: Homme
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #3 le: 24 mai 2020 à 12:58:13 »
Mince :dur: strictement le même résultat.
Reste un moment sur l'écran noir avec le tiret en haut à gauche et le B2 en bas à droite. Puis écran noir... puis la même mais avec des traits rouge en haut de l'écran et de nouveau écran noir... la 1660super et HS?
MàJ : Ajout d'une image pour illustration.

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 20222
  • Sexe: Homme
    • Gagner de l'argent sur internet
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #4 le: 24 mai 2020 à 15:33:28 »
Je pense que ton problème vient de la CM qui ne supporte pas cette nouvelle carte graphique. En effet le B2 indique que la squence de boot bios s'est déroulé puis l'écran noir que la carte graphique n'envois aucun signal.
La solution si MSI a sorti un nouveau bios et de mettre celui-ci à jour à l'aide de Live Update sous bios si tu as toujours le DVD de la carte avec ta GTX 560 qui fonctionne. Puis tu remets la GTX 1060, tu rebootes et tu croises les doigts...
Si tu n'as pas le DVD utilise la méthode => https://fr.msi.com/Motherboard/support/P67AGD65#down-bios qui te permettra de mettre le dernier bios 4.3 mais le 1.9 (maxi via live update) devrait être suffisant.
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne Gosseyn

  • Donateur
  • Membre Junior
  • **
  • Messages: 93
  • Sexe: Homme
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #5 le: 07 juin 2020 à 17:35:29 »
Re bonjour, Désolé pas eu le temps de m'y coller avant.
Pour commencer :  (h_o) Si il y a bien un truc que je n'aime pas trifouiller, c'est bien le Bios...

Je pense que ton problème vient de la CM qui ne supporte pas cette nouvelle carte graphique...
Si tu n'as pas le DVD utilise la méthode => https://fr.msi.com/Motherboard/support/P67AGD65#down-bios qui te permettra de mettre le dernier bios 4.3 mais le 1.9 (maxi via live update) devrait être suffisant.
En lisant ça je me suis mis à espérer que ce soit le plus simple possible... Mais patatra! Rien n'est simple dans la vie.
Pour commencer je suis allé télécharger le Bios 4.3 sur le site MSI indiqué. Il est dit qu'il faut utiliser le programme d'installation fourni dans le fichier téléchargé.
Je le télécharge donc, le met à la racine d'une clef USB, le lance... tien il me dit que ma CM est déjà en 1.9 mais annonce le mettre en 4.3 dans la procédure. Parfait je ne demande rien de plus. Il me dit qu'il va redémarrer le système., je le laisse faire et vois un fichier se créer sur la clef USB avant que le PC lance le redémarrage. Je me dis "super! tout semble rouler!"
Sauf que non la procédure de mise à jour du bios semble ne pas fonctionner... Mon PC redémarre normalement, rien ne m'indique que le bios n'ait été mis à jour...
Je retente donc un redémarrage, passe par le bios au passage (touche suppr durant la séquence) et là je vois que le bios est toujours en 1.9 :dur:

J'ai loupé quelle étape please ? :perplexe:

édit :
et zut! J'ai tenté une mise à jour via live update 6... plantage en série au démarrage de win10... mais finalement à force "réparation système" enfin de retour sur le bureau et version bios actuelle : 1.J0
Mal heureusement... ça ne résous rien au problème. Même écran noir avec B2 en bas à droite.

La carte graphique est morte? Ou définitivement incompatible? (je n'ai pas d'autre PC pour la tester :no:)

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 20222
  • Sexe: Homme
    • Gagner de l'argent sur internet
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #6 le: 08 juin 2020 à 14:29:37 »
Je ne pense pas que ta carte graphique soit morte mais c'est sûr qu'elle n'est pas compatible avec ta vieille carte mère   :'(
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne Gosseyn

  • Donateur
  • Membre Junior
  • **
  • Messages: 93
  • Sexe: Homme
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #7 le: 08 juin 2020 à 23:47:50 »

Du coup, je me suis dit mince c'est peut-être ma carte mère qui n'est pas compatible... mais selon ce site elle l'est...
Il est pourtant dis le contraire sur le site mis en lien. :doh: Du coup, je ne demande pas un échange mais un remboursement ?  Et mes enfants qui se faisaient une joie de jouer à plus de 70fps en fullhd :'(.
Du coup une idée pour une bonne occasion compatible avec ma "veille carte mère "? (En attendant que je budgétise un nouveau montage de pc complet. 🤔)

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 20222
  • Sexe: Homme
    • Gagner de l'argent sur internet
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #8 le: 09 juin 2020 à 00:38:01 »
Compatible, oui, mais avec le dernier bios et il faut reconnaître que mettre à jour un bios MSI est une sinécure même avec les nouvelles cartes !

Si tu n'arrives pas à mettre le bios à jour, il faut te tourner vers une carte plus ancienne chez AMD comme une RX 570 ou 580 qui reste malgré tout performante => https://www.materiel.net/produit/201703280396.html#aff225
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal:


Hors ligne Gosseyn

  • Donateur
  • Membre Junior
  • **
  • Messages: 93
  • Sexe: Homme
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #9 le: 10 juin 2020 à 00:40:29 »
Je suis peut-être à côté de la plaque... Mais je ne suis carrément pas fan de AMD.

Je cherche plus une "occasion" (genre le bon coin) Nvidia, vous savez par exemple si je me tourne vers une GTX 1050 ti 4go si j'ai plus de chance que ce soit compatible? Ou dois-je me tourner vers encore plus ancien ? (GTX 970 ? ou encore plus ancien???) (Après je peux voir à me trimbaler avec ma tour pour faire l'essai  (chaud) :) )

Je vais retenter une dernière mise à jour BIOS vers une autre version plus récente... Mais je ne comprend pas pourquoi la dernière version du programme de mise à jour du Bios ne fonctionne pas.

Bref, merci pour ton aide Doc! (b_i)

Edit :J'ai deux options sur le bon coin : une GTX 970 msi armor oc à 80€ et une 1050ti 4go oc à 110€.
D'après vous je devrais me tourner vers quelle option s'il vous plaît ?
« Modifié: 10 juin 2020 à 11:47:24 par Gosseyn »

Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 20222
  • Sexe: Homme
    • Gagner de l'argent sur internet
Windows 10 ne démarre pas avec GTX 1660 super :scratch:
« Réponse #10 le: 10 juin 2020 à 13:22:53 »
Je te conseille une GTX 980 pour avoir des performances suffisantes.. Mais d'occasion c'est risqué et neuf introuvable..
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal: